Aiuto con l'immersive e la xnet

Scrivo questo post per spiegare la situazione del trasferimento di energia/fluidi con xnet oppure con immersive.
Per quanto riguarda l’energia, la xnet trasferisce massimo 5k rf/t, una cifra molto bassa che non riesce a mantenere attivi alcuni macchinari come l’arc furnace, che consuma 12k rf/t. Nonostante io abbia costruito 2 diesel generator, che generano 8k rf/t, ne funziona soltanto uno perchè il trasferimento di energia è basso. Di conseguenza non riesco a mantenere la batteria carica e tutti gli impianti si spengono.
Per la immersive la situazione non cambia, rimane difficile estrarre grandi quantità di energia e questo causa grandi problemi.

Per i fluidi invece, non c’è un modo di estrarli velocemente e di smistarli.
Con la xnet, l’output dei fluidi è di 1000 mb/t (1 secchiello), e non sempre funziona a dovere, a volte bisogna aspettare che il macchinario (in questo caso la distillation tower) sia pieno per estrarre i fluidi.
Il metodo più veloce per gestire i fluidi è quelo della immersive, ma anche qui, manca qualcosa che possa smistarli in varie tank, ossia il fluid router, che è disabilitato.

Proposte per aggirare questi problemi:
-Aggiungere mod con cavi e tubi vari (tipo mekanism)
-Sbloccare il fluid router della immersive
-Impostare il limite di estrazione di corrente e fluidi della xnet a infinito, oppure ad un numero più alto; per esempio limite massimo di corrente estraibile 100.000 rf/t, limite per i fluidi 10000 mb/t.
-Abbassare il consumo di corrente che i vari macchinari richiedono

Con questo concludo, spero che lo staff prenda in considerazione le mie proposte.

La xnet trasferisce al massimo 50k rf/t, quindi non dovresti avere problemi che siano relativi al cavo. Inoltre per quanto anche io mi sia lamentato di quanto consumino i macchinari, ti posso assicurare che ti basta poco per raggiungere l’autonomia completa… Controlla bene il tuo setup.

Per quanto riguarda il liquidi, il problema non è tanto la velocità con cui estrae i liquidi (puoi controllarlo tu stesso passando all’Advanced connector che trasferisce 5000 mb a operazione da wiki) però hai ragione che non sia ottimale, perchè appunto nella Distillation Tower dove deve estrarre 3 liquidi alla volta, dato che non ha un inventario il cavo in se… Fa un po’ casino, ma è possibile implementare una soluzione ottimale che ti permetta di costruirti un fluid router fatto in casa integrando IE e Xnet assieme. Se vuoi posso venderti questa soluzione :wink:

2 Mi Piace
OT

Opchip & co.
Non vende sogni ma solide realtà

Ho appena cambiato i connector base con gli advanced. Adesso tutto funziona a dovere.
grazie dei consigli.

Più che suggerimento sarebbe da mettere in supporto questa discussione.
Visto che anche il problema è stato risolto, chiuderei.

1 Mi Piace

Più che un problema era una sbagliata gestione di alcuni componenti da parte di VespaTuned.
Per evitare che altri utenti vengano qui a postare erroneamente dei problemi non consoni, chiudo la discussione.

Il problema della distillation tower persiste. O non viene estratto liquido oppure avviene parzialmente a ritmi lentissimi

Se vuoi posso venderti questa soluzione :wink:

1 Mi Piace

Non serve a me, l’ha segnalato un utente e ho riaperto. Resta comunque un problema che la xnet non sia completamente compatibile con la immersive petroleum