Ho problemi con il Launcher

Ciao a tutti.
Ho un problema con il Launcher: mi dice l’errore: “This application requires a Java Runtime 1.8.0 (64 bit)” quando lo eseguo. Son sicuro che java sul mio computer sia aggiornato.
Qualcuno saprebbe aiutarmi? Grazie
errore

1 Mi Piace

Ciao caro, prova a dare una letta in questo argomento qui


Vedi se trovi una soluzione, altrimenti scrivi nuovamente qui che vedremo di risolvere la cosa assieme ad un tecnico :wink:

Ciao, grazie per la risposta, si ho già letto quel’articolo

Sei sicuro di non avere altre versioni di Java installate sul tuo pc?

non so come faccio a vedere?

Ciao, se puoi disinstalla java che hai sul tuo PC.
Successivamente scarica e installa Java 64 bit dal seguente link:
https://www.java.com/it/download/manual.jsp
java64bit

Vai su Pannello di Controllo (digitando dalla barra di ricerca) e poi vai su Programmi e Funzionalità.
Infine vai su Disinstalla un Programma (Digita sulla barra di ricerca del pannello di controllo) “Java”
Vedi quante ne hai installato. Mandaci screen perfavore
@Teoxex

ok ora provo, grazie per le risposte

Si ora funziona, grazie a tutti (finalmente una community attiva! XD)

7 Mi Piace

Grazie di queste parole, ci rendono molto felici :hugs: