Non mi funzionano gli shaders

non mi vanno gli shaders

Che shader hai messo?
Hai aspettato un po’? A volte ci impiega qualche minuto a settarsi.

https://prnt.sc/rrnreq queste sono le shaders @SirVecchio

Ok, dopo le provo e vedo anche io.
Sulla seconda domanda?

si ho provato ha lasciarlo in caricamento circa 20 minuti

@SirVecchio se vuoi ne possiamo parlare su ts.

Per me va bene, non sono esperto però :sweat_smile:

Arriverò sulle 18.00 circa

@tigierrei @Markus @JdiJack @festivalbar posso richiedere il vostro aiuto su questo problema?

Quando attivi la shader si freeza. Chiudi, riaprì e hai la shader attiva

1 Mi Piace

@tigierrei https://prnt.sc/rrnzzv ora riavvio il launcher

@tigierrei no non e attiva quando riapro il launcher

In che cartella li metti e avvvii Launcher normale o light?

Prova ad aspettare 5 minuti prima di chiudere.
Altro test che puoi fare è provare a mettere la shader SEUS. Quella so per certo che va

@tigierrei mi daresti il link alla seus specifica che intendi

Questa me la hanno passato ieri a me.
Ammetto che mi crasha il solo andare dentro SHADERS e ieri dopo 10 minuti ancora non riuscivo a metterla

Ho appena parlato con @NoEmotions , oltre al fatto che come PC ha un mostro da quanto comprendevo, notavamo che non vanno, non si riescono a mettere le shaders.
Io personalmente, come clicco shaders mi crasha il gioco rimanendo fisso sulla schermata (non riesco nemmeno a premere DONE per confermarle).

La chocapic non funziona, così come la Sildur’s vibrant.
Non sono ottimizzate per il rendering delle molte entitĂ  e particelle date da tutte le mod presenti.

L’unica funzionante è la Seus, e devi comunque aspettare un po’ perché si attivino (con il mio PC ci metto 5 minuti, ma conosco gente che ce ne mette anche 30).

https://www.sonicether.com/seus/#downloads

@NoEmotions hai risolto?