Nuovo modpack: Alinox

Finalmente, l’attesa è finita!
Tra pochi minuti, il mod pack di Alinox verrà rilasciato!

Il mod pack potrebbe essere sensibile a leggere modifiche di “assestamento” durante i giorni di pre apertura.
Come intuibile, i vostri feed backs sul forum, saranno molto graditi

Se il nostro lavoro vi è piaciuto votateci su mc ita

https://forgottenworld.it/launcher/index.html

6 Mi Piace

Alcuni utenti stanno riscontrando un problema con il pacchetto.
Stiamo cercando di risolvere in questo momento, per evitare problemi forse vi conviene attendere ancora un attimo

1 Mi Piace

Io da ieri continuo ad avere la scritta che c’è da aggiornare e come premo Si, si chiude tutto.

Cancella l’eseguibile in locale (il ForgottenWorld.exe) e riscaricalo dal link: https://forgottenworld.it/launcher/index.html

1 Mi Piace

I problemi dovrebbero essere risolti. :tada:

Se qualcuno dovesse ancora riscontrare problemi ce lo faccia sapere :smile:

allora possiamo finalmente smettere di spammare sul gruppo telegram

1 Mi Piace

spammate spammate che noi siamo solo contenti quando lo fate :wink:

1 Mi Piace

io ho cancellato la vecchia cartella di FW e riscaricato il laucher dal vostro link.

Scaricato tutto il pacchetto prova ad avviare il gioco ma dopo ricompare subito il laucher senza fare nulla… qualche idea? ci possono essere log da qualche parte?

EDIT - ho i log!

[23:54:39] [main/ERROR]: Unable to launch
java.lang.ClassNotFoundException: net.minecraftforge.fml.common.launcher.FMLTweaker
at java.net.URLClassLoader.findClass(Unknown Source) ~[?:1.8.0_66]
at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_66]
at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source) ~[?:1.8.0_66]
at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_66]
at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:106) ~[launchwrapper-1.12.jar:?]
at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_66]
at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_66]
at java.lang.Class.forName0(Native Method) ~[?:1.8.0_66]
at java.lang.Class.forName(Unknown Source) ~[?:1.8.0_66]
at net.minecraft.launchwrapper.Launch.launch(Launch.java:98) [launchwrapper-1.12.jar:?]
at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
Java HotSpot™ 64-Bit Server VM warning: ignoring option PermSize=256m; support was removed in 8.0
Java HotSpot™ 64-Bit Server VM warning: ignoring option MaxPermSize=256m; support was removed in 8.0
Game crashed, showing crash report.

ho provato anche a cambiare il Permsize ma nada.

EDIT 2: era la versione d java. HO disinstallato quella che avevo e scaricato l’ultima a questo link: https://www.java.com/it/download/manual.jsp

ora va!!! grazie lo stesso :slight_smile:

1 Mi Piace

Noto che non mi va in schermo intero.
Ne premendo il tasto ne con combinazioni su tastiera.
In pratica ho la barra menù in mezzo.

Salve.
Ho installato il modpack e funziona correttamente.
Dopo essermi divertito un pò a esplorare, ho iniziato a installare le mod necessarie per “pompare” un pò il gioco:

  • Optifine
  • Betterfoliage
  • Sound Filters
    E tutto ha funzionato correttamente.

Il problema è arrivato quando ho provato ad attivare le Shader:

  1. Ho installato la versione Extreme con luci volumetriche della Sildurs Vibrant, poi Extreme e poi High, ma quando provavo ad avviarle il gioco crashava immediatamente
    (clicca qui per il crash report)
  2. Dopodichè ho provato a cambiare tipologia di shader, installando la SEUS, e il risultato è sempre il crash del gioco, che sta volta non si è interrotto drasticamente, ma ha iniziato a non rispondere.

Le specifiche tecniche del mio PC sono pienamente sufficienti (ho avviato pack con il doppio delle Mod e le shader attive), inoltre ho allocato 6GB di ram al pacchetto e aumentato il PermSize a 256).

Puntavo fortemente ad utilizzare le shader per un progetto che ho in mente una volta aperto: ditemi che c’è qualche possibilità di farle funzionare, perfavore :crossed_fingers:

Abbiamo notato che non è associato nessun tasto al Fullscreen. Però puoi associarne uno andando in opzioni -> controls e scorrere fino a trovare “miscellaneous”. Metti quindi il tasto che desideri al comando “Toggle Fullscreen”

Il pack richiede molte prestazioni, usare le shaders non è facile, ma in realtà basta aspettare. Per esperienza personale, quando selezioni le shaders e il gioco si freeza, bisogna aspettare tanto tempo (tanto. Tipo a me inpiega 45 minuti :sweat_smile: ) però poi riesce a funzionare. Anch’io ho usato SEUS.

3 Mi Piace

Ok, ho aspettato 5 minuti ed ha funzionato, anche se ho dovuto allocare ben 10GB di ram per poter caricare i chunk senza dover aspettare 5 secondi ogni volta che mi muovevo di un blocco.

Riesco a sentire il mio PC che mi chiede di smetterla di torturarlo piangendo

4 Mi Piace

Confermo, basta aspettare un po’ ed il gioco è fatto.
Ad ogni modo sconsiglio di allocare molti GB di RAM, sono riuscito a caricare diverse Shaders con 6GB di RAM dedicati (basta aspettare i famosi “5 minuti”).

1 Mi Piace

Wow che belli. Bravih :heart_eyes:

Ho notato che i minerali non vengono generati, è possibile sapere quale config toccare per generali?

Io purtroppo non sto riuscendo ad allocare più di 1GB di memoria… Ho provato a installare gli ultimi aggiornamenti di JAVA e a scaricare da 0 launcher e pacchetto ma nada. Non so più dove sbattere la testa :dizzy_face:

Controlla se hai installato solo Java a 64 bit

Se puoi allocare massimo 1 GB vuol dire che il pc associa al programma java 32 bit.
Come dice goa, il modo più sicuro per risolvere è disinstallare java 32 e installare java 64 bit.

Ok risolto. A quanto pare JAVA riconosceva il sistema a 32 e non a 64 e ho dovuto scaricare manualmente l’installer per il 64. Vi ringrazio @Moradonx @Goa

Faccio presente che esiste una guida sulle problematiche comuni del launcher, può esservi utile: