Problema d'avvio della mod

Come un altro ragazzo che ha scritto qualche giorno fa, anch’io riscontro lo stesso problema nell’avviare il gioco. Cioè quando faccio avvia mi riscarica tutto da capo e non succede niente

Non ho idea di cosa possa essere, provo a sparare idee. Potrebbe essere colpa di qualche autorizzazione e permessi sulle cartelle. Da dove avvii il launcher? (dal desktop, da C, da D ecc ecc)
Quante utente hai sul tuo PC? Hai provato ad eseguire il launcher come amministratore?

1 Mi Piace

Se sei su Windows dovresti trovare un file di log in %appdata%/forgottenworld/launcher.log. Potresti postarlo? (Magari copia-incolla il contenuto su un sito come pastebin e linka)

1 Mi Piace

Ho messo tutti i file della mod nella cartella .minecraft e a quanto pare sembri funzionare, speriamo

Incolla comunque i log, che potrebbero essere utili allo sviluppatore per sistemare il problema definitivamente.

1 Mi Piace

Ecco i logs

Logs

[12:17:34] [main/INFO]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[12:17:34] [main/ERROR]: Unable to launch
java.lang.ClassNotFoundException: net.minecraftforge.fml.common.launcher.FMLTweaker
at java.net.URLClassLoader.findClass(Unknown Source) ~[?:1.8.0_66]
at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_66]
at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source) ~[?:1.8.0_66]
at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_66]
at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:106) ~[launchwrapper-1.12.jar:?]
at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_66]
at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_66]
at java.lang.Class.forName0(Native Method) ~[?:1.8.0_66]
at java.lang.Class.forName(Unknown Source) ~[?:1.8.0_66]
at net.minecraft.launchwrapper.Launch.launch(Launch.java:98) [launchwrapper-1.12.jar:?]
at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]

Ok li ho postati

Minecraft non parte perché non riesce a trovare il jar di Forge. Suppongo tu abbia già provato a riscaricare il pacchetto, vero?
Spostare la cartella delle mod in quella di installazione di Minecraft non risolve perché c’è un sistema di controllo sul client che utilizzi.

Tutti quelli che hanno riscontrato questo errore che mi risulta hanno risolto disinstallando completamente Java ed installando la versione aggiornata! Io avevo lo stesso problema e cosi’ facendo ho risolto.

EDIT: se puo’ aiutarti questo il link dal quale puoi scaricare la versione aggiornata: https://www.java.com/it/download/manual.jsp

Buona fortuna!

2 Mi Piace

Ti consiglio di seguire l’indicazione di @NetPave, stando attento a scaricare la versione a 64bit di Java

Ok grazie mille

1 Mi Piace

@AndreaIT hai ancora problemi con l’avvio del launcher?

Salve, grazie per l’interessamento. Sono riuscito ad avviare il gioco, il problema era lo startare il launcher come amministratore

Non sono molto esperto delle nuove versioni di Windows, ma se funziona come utente normale, dovrebbe funzionare anche come amministratore.

Ti serve avviare il launcher come amministratore per qualche motivo specifico?

Si perché ho l’account ristretto sul mio pc, quindi a volte per avviare programmi serve la password di mio padre. Il launcher lo aprivo anche senza l’avvio da amministratore, ma poi scaricato tutto non si apriva il gioco. Adesso posso entrare anche da utente normale

Se ho capito bene, quindi il problema è stato risolto. Corretto?

Grazie per il like

1 Mi Piace

yep si può chiudere
Grazie delle risposte
Ako