Problemi audio

Da ieri non ho più audio in game, ho già controllato le impostazioni in game e dal launcher ma continuo a non sentire nulla, ho cercato sul forum ma non ho trovato nulla a riguardo.

Qualcuno presupponeva che fosse la optifine che dava qualche problema…
Io non ho provato perché gioco senza audio.

ma dovrei toglierla o semplicemente modificare qualcosa?

A me dava lo stesso problema con optifine. Hai provato con F3 + T in gioco? Dovrebbe ricaricarti l’audio.

Gamepedia

1 Mi Piace

Grazie mille, inizialmente mi ha freezato la schermata, ho quindi riavviato e ora funziona

1 Mi Piace

Freeza la schermata e non riparte, riaprendo non cambia nulla… Negli ultimi 3 giorni ho fatto 1 sola sessione con audio :frowning:

Freeza perché sta ricaricando, come indicato nel link che ho postato su, le texture, l’audio ecc.

Se vuoi sapere se veramente si freeza oppure se è solo lento puoi avviare il launcher da terminale con

java -jar fw.jar

Sono andato a cena e una volta tornato era ancora bloccato, si parla di 1 oretta :confused:

Chiedo scusa, ma non riesco a fare funzionare l’audio di gioco, ho provato con F3+T, ma aparte uccidere il gioco non sembra fare nulla…

a me non sempre lo sistemava, se hai la optifine ti conviene toglierla

Piccola nota degli ultimi giorni in cui apro 2 client di Fw per copiare build dal server test:

  • nel primo che solitamente apro con 6gb RAM per Alinox non avevo mai l’audio (da stamattina pare funzionare invece, c’è stato qualche fix o pura fortuna?)
  • nel secondo per il server test con 3gb RAM andava sempre… idk D:

Questo argomento è stato automaticamente chiuso 30 giorni dopo l’ultima risposta. Non sono permesse altre risposte.